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 Look Up an Entry
This dictionary contains more than 150,000 entries and 11,000 "Americanisms" 
(American colloquialisms).    Before looking up one of these entries, make sure that the 
Entry Window is active.    It is active when there is a blinking cursor in the Entry Window 
or the entry word is highlighted.    To make it active, select it with your mouse.

There are two ways to look up an entry:

1.    Type in the word you are looking for in the Entry Window and press return.
2.    Select the word you are looking for from the Entry List Box with your mouse.

The Entry List Box is a listing of the entries in the dictionary and is opened automatically 
once you begin typing.    It can also be opened, as well as closed, by selecting the button 
to the right of the Entry Window or by using the Alt+DownArrow key combination.    You 
can move up and down this box by using the scroll bar or by pressing the UpArrow and 
DownArrow keys.

The dictionary will automatically begin narrowing down the entry word you are searching 
for from the very first letter you type in.    Once you have selected an entry word by 
pressing return or by selecting the entry word in the Entry List Box with your mouse, the 
entry for that word will appear.    When the entry does not fit onto one screen, a scroll bar
appears, which you can use to move up and down the entry.    If you come across a word 
in the entry whose meaning you don't know, simply double-click on it and you will be 
taken to the entry for that word.



 Use Auto Search
Auto Search is a feature of the dictionary that searches for entries in the dictionary 
where the currently active entry word can be found.    This allows you to see the current 
entry word in a variety of contexts.    This is useful in finding synonyms, understanding 
the word better, and finding related topics.    Each time you look up an entry, a 
corresponding Word Search is conducted.    This Word Search searches for all occurrences
of the currently active entry word in the dictionary.    The entries in which the word was 
found are displayed in the Auto Search Window.

The Auto Search Window is displayed each time the dictionary is opened.    To look up an 
entry from the Auto Search Window while retaining the current entry word, simply click 
once on the word.    Once selected, you will automatically be taken to that entry and the 
word for which the Word Search was performed will be highlighted in black.    To look up 
an entry in the Auto Search Window without retaining the current entry word, double-
click on the entry.    The word will not be highlighted in black.

The Auto Search Window can be moved anywhere on the screen and left open for quick 
reference.    By using Preferences from the File Menu you can save the window size and 
position so that when the dictionary is next opened, it will be set to your liking.    You can 
move up and down the list of entries by using the scroll bar or by pressing the UpArrow 
and DownArrow keys.    To minimize the window, select the Minimize Button at the top-
right corner of the window.    To restore the window, select the button again.    To close the
Auto Search Window, de-select it from the Tools Menu or double-click on the Control 
Menu Box, which is located in the upper-left corner of the window.

To reactivate the Entry Window after using the Auto Search feature, select it with your 
mouse.

____________
SEE ALSO

File Menu Commands
Tools Menu Commands



 Display the Abbreviation Key
The Abbreviation Key is a listing of all the abbreviations used in the dictionary.

To display the Abbreviation Key, choose Abbreviation Key from the Tools Menu.    This will 
bring up a window showing all the abbreviations.    This window can be positioned 
anywhere on the screen and left open for quick reference when using the dictionary.

To close the Abbreviation Key, select OK or double-click on the Control Menu Box.

____________
SEE ALSO

Tools Menu Commands



 Use the Pronunciation Key
The Pronunciation Key allows you to hear the pronunciation of any symbol in the 
phonetic alphabet.

There are two ways to display the Pronunciation Key:

1.    Click on the green hypertext that appears in the entry.
2.    Choose the Pronunciation Key command from the Tools Menu.

The Pronunciation Key consists of three elements: 1) a box in the upper-left that displays 
the entry word selected from the dictionary; 2) a box in the upper-right showing the 
pronunciation of the entry; and 3) a main box that lists the symbols in the phonetic 
alphabet and the examples for each symbol.

By moving the mouse arrow over a phonetic symbol, the corresponding examples from 
the English language are highlighted in the examples list.    To hear the examples, simply 
select the symbol with your mouse.

The Pronunciation Key can be placed anywhere on the screen, but you must exit it before
you can continue to use the dictionary.    To exit the Pronunciation Key, select OK or 
double-click on the Control Menu Box.

____________
SEE ALSO

Tools Menu Commands



 Exit the Dictionary
There are three ways to exit the dictionary:

1.    Choose Exit from the File Menu.
2.    Use the Alt+X key combination.
3.    Double-click on the Control Menu Box.

Before exiting you may save information for the next time you open the dictionary by 
choosing Preferences from the File Menu.    The first Preferences option allows you to save
the size and position of the dictionary window, History List, and Auto Search Window.    
The second Preferences option allows you to save the contents of the History List.

____________
SEE ALSO

File Menu Commands
Return to Previous Entries
ShortCuts



 Print, Copy, and Save an Entry
You can print directly from the dictionary by choosing Print Entry from the File Menu or by
using the Ctrl+P key combination.

You can copy entries to the Clipboard by selecting Copy Entry from the Edit Menu or by 
using the Ctrl+Insert key combination.    The entire entry will be copied in RTF to the 
Clipboard, at which point a dialog box will appear to confirm that the entry was 
successfully copied.    Click OK and you can then paste the entry from the Clipboard into 
other applications.

To save an entry, choose Save Entry As from the File Menu or use the Ctrl+A key 
combination.    You can save the entry in DOS Text format or RTF.

Standard setup options are provided for both printing and saving.

____________
SEE ALSO

File Menu Commands
Edit Menu Commands



 Return to Previous Entries
This dictionary allows you to return to previous entries that you looked up.

There are two ways to return to previous entries:

1.    Select the Backtrack Button.
2.    Use the History List.

The Backtrack Button takes you to the previous entry.    It allows you to return to as many
as fifty previous entries.

As many as fifty previous entries can also be returned to by using the History List.    The 
History List is displayed each time the dictionary is opened.    To look up one of the 
entries listed in the History List, simply double-click on the entry with your mouse.    You 
can also directly look up one of these entries by typing in the first letter of the entry you 
want.    You will automatically be taken to the entry that begins with that letter.    If more 
than one entry begins with this letter and they are both visible in the History List, you will
be taken to the entry that comes first alphabetically.

The History List can be moved anywhere on the screen and left open for quick reference. 
By using Preferences from the File Menu you can save the window size and position so 
that when the dictionary is next opened, it will be set to your liking.    You can move up 
and down the History List by using the scroll bar or by pressing the UpArrow and 
DownArrow keys.    To minimize the window, select the Minimize Button at the top-right 
corner of the window.    To restore the window, select it again.    To close the History List, 
de-select it from the Tools Menu or double-click on the Control Menu Box.

____________
SEE ALSO

File Menu Commands
Tools Menu Commands



 Edit Menu Commands
The Edit Menu allows you to copy an entry to the Clipboard.    To copy an entry to the 
Clipboard, choose Copy Entry or use the Ctrl+Insert key combination.    A dialog box will 
appear to confirm that the entry was successfully copied.    Click OK and you can then 
paste the entry from the Clipboard into other applications.

____________
SEE ALSO

Print, Copy, and Save an Entry
ShortCuts



 File Menu Commands
The File Menu allows you to perform four functions: It allows you to save an entry, print 
an entry, set preferences, and exit the dictionary.    You can also choose these commands 
by using the Ctrl+A key combination to save the entry, the Ctrl+P key combination to 
print, and the Alt+X key combination to Exit.    Standard setup options are provided for 
both printing and saving.

To set various aspects of the dictionary, choose Preferences.    This will bring up a dialog 
box that will allow you to save the window size and position of the dictionary window, the
Auto Search Window, and the History List. You can also use it to save the actual entries 
presently in the History List.    To save the windows' size and positioning, simply select 
the box next to Window Size and Position.    To save the entries in the History List for 
when you next open the dictionary, select the box next to History.    When you are done 
setting your preferences, select OK to save them.

____________
SEE ALSO

Print, Copy, and Save an Entry
Exit the Dictionary
Return to Previous Entries
ShortCuts



 Help Menu Commands
The Help Menu allows you access to Help, the Copyright Box, and About Box.    To receive 
help on the dictionary, choose Contents from the Help Menu or press the F1 function key. 
This will take you to the Contents page of the Dictionary Help.    Choose Copyright to 
display copyright information for the dictionary.    Choose About to display basic 
information about the dictionary software.
____________
SEE ALSO

ShortCuts



 Glossary
Clipboard
command
Control Menu Box
definitions
dialog box
DOS Text
entry
etymology
hypertext
key combination
minimize
phonetic alphabet
pronunciation
restore
RTF
Word Search



 Abbreviation Key

The Abbreviation Key is a listing of all the abbreviations used in the dictionary.    Click on 
any part of the graphic for an explanation.



dialog box
A box that appears on the screen that requests information.    This information must be 
provided before the computer can perform other operations.



entry
A definition in the dictionary.



key combination
To press two or more keys together on the keyboard.    For example, in order to execute 
the Ctrl+P key combination, press the Ctrl key, and while pressing it, press the P key.



Clipboard
A designated notepad where information copied from one application can be temporarily 
stored for use in other applications or the same application.



RTF
(Rich Text Format)    This format retains all formatting, including color, font, font size, and 
spacing.



DOS Text
The standard text format for DOS.    Information saved in this format will not retain any 
special formatting, such as color, font, font size, and spacing.



hypertext
Text that, when selected, takes you to another area of the same document, another 
document, or displays a window that describes the word or topic selected.    In Help, 
hypertext is green.



command
An instruction given to the computer to perform a certain function.    For example, the 
command Print Entry tells the computer to print the current entry.



 Use the Status Display

The Status Display instantaneously provides concise, context-sensitive help for quick 
reference while using the dictionary.    Simply place your mouse over the area in question 
and read the Status Display.



Word Search
A feature of PowerCD that locates occurrences of a particular word.    For example, if you
look up the entry for "car," the Word Search will search for all occurrences of the word 
"car" within entries in the dictionary.



 Pronunciation Key
The Pronunciation Key allows you to hear the pronunciation of any symbol in the 
phonetic alphabet.    Click on any part of the graphic for an explanation.



phonetic alphabet
A set of symbols that are used to represent various speech sounds.



Entry Window
This is the Entry Window, which displays the current entry.    Use it to type in the word 
you are looking for.    It is active when there is a blinking cursor or the entry word is 
highlighted.    To make it active, select it with your mouse.



Entry List Box
This is the Entry List Box.    It shows the selected entry and its surrounding entries.    To 
look up one of the entries in this box, select it with your mouse.



 Tools Menu Commands
The Tools Menu allows you to display the Pronunciation Key and to turn the Abbreviation 
Key, Auto Search Window, and History List on and off.    It also allows you to perform a 
search.    When a particular command has been chosen, a check mark appears beside it.

To search for a word in the dictionary, choose Search or use the Ctrl+F key combination.   
Type in the word(s) you are searching for in the Search Dialog Box.    The entries in which 
the word(s) was found will be displayed in the Search Results Window.    To look up one of
these entries, simply select it with your mouse.

____________
SEE ALSO

Display the Abbreviation Key
Return to Previous Entries
Use the Pronunciation Key
Use Auto Search
ShortCuts



 Backtrack Button

The Backtrack Button allows you to retrace your steps through as many as fifty of your 
previous entries.



 History List

The History List displays as many as fifty of your previous entries.    To look up one of 
these entries, double-click on it with your mouse.    Click on any part of the graphic for an
explanation.



 Entry List Box and Entry Window

Type in the entry you would like to look up in the Entry Window.    The Entry List Box 
displays a listing of the entries in the dictionary.    Click on any part of the graphic for an 
explanation.



 Auto Search Window

The Auto Search Window displays those entries in which the currently active entry word 
can be found.    To look up one of these entries while retaining the current entry word, 
click once on the entry with your mouse.    To look up one of these entries without 
retaining the current entry word, double-click on the entry.    Click on any part of the 
graphic for an explanation.



minimize
To reduce a window to an icon.



restore
To expand an icon into a window.



Control Menu Box
The Control Menu Box is a standard Windows menu.    It is located in the upper-left corner
of the window and is marked by a thin dash.    Click on it once to open the Control Menu.   
For more help on this, please refer to the Windows User's Guide.



 Preferences Dialog Box

The Preferences Dialog Box allows you to set various aspects of the dictionary to your 
liking.    These preferences will be saved upon exiting the dictionary.    Click on any part of
the graphic for an explanation.



 ShortCuts
The following hot keys allow you to perform commands without using your mouse.    
Ctrl+A, Ctrl+P, Ctrl+Insert, Ctrl+F, and Alt+X are all key combinations.

F1 -- Help
Ctrl+A -- Save Entry As
Ctrl+P -- Print Entry
Ctrl+Insert -- Copy Entry
Ctrl+F -- Search
Alt+X -- Exit

If you come across a word in an entry for which you don't know the meaning, simply 
double-click on it and you will be taken to the entry for that word.



 File Menu

The File Menu allows you to save an entry, print an entry, set your preferences, and exit 
the dictionary.    Click on parts of the graphic for an explanation.



Select this button to open and close the Entry List Box.



scroll bar
This is the scroll bar.    Click on either of the arrow buttons or on the bar itself to move up 
and down the Entry List Box.



Abbreviation Key
This is the Abbreviation Key.    It lists all the abbreviations used in the dictionary.



scroll bar
This is the scroll bar.    Click on either of the arrow buttons or on the bar itself to move up 
and down the Abbreviation Key.



OK Button
This is the OK Button.    Select it to close the Abbreviation Key.



Status Display
This is the Status Display.    Read this display for help while using the dictionary.



You are currently in the Help for Webster's New World Dictionary on PowerCD.



scroll bar
This is the scroll bar.    Click on either of the arrow buttons or on the bar itself to move up 
and down the Auto Search Window.



Auto Search Window
This is the Auto Search Window.    It lists all the other entries in the dictionary where the 
current entry word can be found.



Control Menu Box
This is the Control Menu Box.    It is a standard feature of Windows.    Click on it once to 
open the Control Menu.    Use it to restore the Auto Search icon to a window, move the 
window, size the window, minimize the window, and close the window.



Minimize Button
This is the Minimize Button.    Use it to minimize the Auto Search Window to an icon and 
to restore it to a window.



Preferences Dialog Box
This is the Preferences Dialog Box.    Use it to set various aspects of the dictionary to your
liking.



OK Button
This is the OK Button.    Select it to close the Preferences Dialog Box and to save any 
changes you have made.



Cancel Button
This is the Cancel Button.    Select it to close the Preferences Dialog Box and to cancel 
any changes you have made.



Select this box to save the window size and positioning of the dictionary, the History List,
and the Auto Search Window.



Select this box to save the entries that are currently listed in the History List.



Control Menu Box
This is the Control Menu Box.    It is a standard feature of Windows.    Click on it once to 
open the Control Menu.    Use it to move and close the Preferences Dialog Box.



Control Menu Box
This is the Control Menu Box.    It is a standard feature of Windows.    Click on it once to 
open the Control Menu.    Use it to restore the History List icon to a window, move the 
window, size the window, minimize the window, and close the window.



Minimize Button
This is the Minimize Button.    Use it to minimize the History List to an icon and restore it 
to a window.



History List
This is the History List.    It lists all the entries that were previously looked up.



Control Menu Box
This is the Control Menu Box.    It is a standard feature of Windows.    Click on it once to 
open the Control Menu.    Use it to move or close the Abbreviation Key.



 Search Dialog Box

Use the Search Dialog Box to search for occurrences of a word in the dictionary.    Click on
any part of the graphic for an explanation.



 Search Results Window

The Search Results Window displays those entries in which the word you entered in the 
Search Dialog Box can be found.    Click on any part of the graphic for an explanation.



 Search for Occurrences of a Word
The Search command allows you to find all the entries in the dictionary where a 
particular word can be found.    To do this, choose Search from the Tools Menu or use the 
Ctrl+F key combination.    The Search Dialog Box will appear, which you can use to type 
in the word or words for which you are searching.    After typing in the word(s), select Find
to perform the search or Cancel to cancel the search.    Select Help for help on performing
a search.

To search for one word, just type in the word.    To find those entries in which two or more 
words appear, type in the words and leave a space between them or join them with the 
conjunction "and".    For example, to find those entries that contain the words "hat" and 
"cat" type in "hat cat" or "hat and cat".    To find those entries in which either "hat" or 
"cat" appear, type in "hat or cat".    To find those entries in which "hat" and not "cat" can 
be found, use "not" as the conjunction: "hat not cat".    Please note that you cannot 
search for the words "or", "not", or "and".

Occurrences of the word(s) that you entered will be located in the dictionary and listed in
the Search Results Window.    To look up one of these entries, simply select it with your 
mouse.    Your current entry word will not be retained and you will be taken to the entry 
that you selected.    The word(s) for which the Word Search was conducted will be 
highlighted in black.

The Search Results Window can be moved anywhere on the screen and left open for 
quick reference.    You can move up and down the Search Results Window by using the 
scroll bar or by pressing the UpArrow and DownArrow keys.    To minimize the window, 
select the Minimize Button at the top-right corner of the window.    To restore the window, 
select the button again.    To close the Search Results Window, double-click on the Control
Menu Box.

____________
SEE ALSO

Edit Menu Commands



 How To Hear the Entry Word Spoken Aloud
The Children's Dictionary lets you hear the entry word spoken aloud.    There are two 
ways you can do this.

1) You can select the Pronunciation Button located to the left of the Entry Window.

2) You can have the dictionary automatically speak the word when you go to an entry.
To do this, choose the Preferences command from the File Menu.    This will bring up 
the Preferences Dialog box.    Select Auto Pronounce Words and you're done.



 How To Find Entries That Contain Images
The Children's Dictionary contains more than 650 images and illustrations.    To list those 
entries that contain images, choose the List of Images command from the Tools Menu.



 Entry List Box Icons
The following icons are used to identify those entries that contain special information.

    Entry contains an image or illustration

    Entry contains Homonym section

    Entry contains Word Choices section

    Entry contains Word History section



 Edit Menu

The Edit Menu allows you to copy an entry to the Clipboard.    Click on parts of the 
graphic for an explanation.



Search Button
This is the Search Button.    After typing in the word you want to search for, select this 
button to perform the search.



Cancel Button
This is the Cancel Button.    Select this button to cancel the search.



Enter the word you want to search for here.



Search Dialog Box
This is the Search Dialog Box.    Use it to search for occurrences of a particular word in 
the dictionary.



Backtrack Button
This is the Backtrack Button.    Select this button to return to previous entries.    It is 
located in the upper-right corner of the entry page.



Help Button
This is the Help Button.    Select it to receive help on performing a search.



Control Menu Box
This is the Control Menu Box.    It is a standard feature of Windows.    Click on it once to 
open the Control Menu.    Use it to move or close the Pronunciation Key.



This box displays the current entry.



This box displays the phonetic spelling of the current entry.



Symbols
This is a symbol in the phonetic alphabet.    These symbols correspond to various speech 
sounds.    Select one of these symbols to hear the examples on the right spoken in 
English.



Symbols
This is the currently selected symbol in the phonetic alphabet.    This is designated by the
blue arrow to the left of the symbol.    Select one of these symbols to hear the examples 
on the right spoken in English.



Examples
This is the currently selected set of examples.    They are highlighted in black.      These 
examples are used to demonstrate the pronunciation of a symbol in the phonetic 
alphabet.    To hear these examples, select the corresponding symbol to the left.



Examples
This is a set of examples that is used to demonstrate the pronunciation of a particular 
symbol.    To hear these examples, select the symbol to the left.



OK Button
This is the OK Button.    Select it to close the Pronunciation Key.



Pronunciation Key
This is the Pronunciation Key.    Use it to hear the pronunciation of symbols in the 
phonetic alphabet.



File Menu
This is the File Menu.    It can be opened by using your mouse or the Alt+F key 
combination.



Save Entry As
This is the Save Entry As command.    It allows you to save the current entry to a file.    
Choose this command with your mouse or by using the Ctrl+A key combination.



Print Entry
This is the Print Entry command.    It allows you to print the current entry directly from 
the dictionary.    To choose this command use your mouse or the Ctrl+P key combination.



Preferences
This is the Preferences command.    It allows you to set various aspects of the dictionary 
to your liking.    These preferences will be saved upon exiting the dictionary.    Choose this
command by using your mouse.



Exit
This is the Exit command.    It allows you to exit the dictionary.    To choose this command 
use your mouse or the Alt+X key combination.



Edit Menu
This is the Edit Menu.    You can open this menu by using your mouse or the Alt+E key 
combination.



Copy Entry
This is the Copy Entry command.    It allows you to copy the current entry to the 
Clipboard.    To choose this command use your mouse or the Ctrl+Insert key combination.



Tools Menu
This is the Tools Menu.    To open this menu use your mouse or the Alt+T key 
combination.



Pronunciation Key
This is the Pronunciation Key command.    Use it to display the Pronunciation Key.    To 
choose this command use your mouse.



Abbreviation Key
This is the Abbreviation Key command.    Use it to turn the Abbreviation Key on and off.    
To choose this command use your mouse.    When selected, a check mark will appear 
next to the command.



History List
This is the History List command.    Use it to turn the History List on and off.    To choose 
this command use your mouse.    When selected, a check mark will appear next to the 
command.



Auto Search
This is the Auto Search command.    It allows you to turn the Auto Search Window on and 
off.    To choose this command use your mouse.    When selected, a check mark will 
appear next to the command.



Search
This is the Search command.    It allows you to search for occurrences of a word or words 
in the dictionary.    To choose this command use your mouse or the Ctrl+F key 
combination.



 Tools Menu

The Tools Menu allows you to display the Pronunciation Key, Abbreviation Key, History 
List, Auto Search Window, and to search for occurrences of a word or words in the 
dictionary.    Click on parts of the graphic for an explanation.



 Help Menu

The Help Menu allows you to receive help on the dictionary and to display the copyright 
and basic information about the dictionary (About).    Click on parts of the graphic for an 
explanation.



Contents
This is the Contents command.    It allows you to go to the Contents of the Dictionary 
Help.    To choose this command use your mouse or press the F1 key.



Copyright
This is the Copyright command.    It allows you to display the Copyright Information Box.   
To choose this command use your mouse.



About
This is the About command.    It allows you to display the About Box, which contains basic
information about the dictionary software.    To choose this command use your mouse.



Help Menu
This is the Help Menu.    To open this menu use your mouse or the Alt+H key 
combination.



Search Results Window
This is the Search Results Window.    This window displays those entries in which the word
entered in the Search Dialog Box can be found.    To look up one of these entries select it 
with your mouse.



Control Menu Box
This is the Control Menu Box.    It is a standard feature of Windows.    Click on it once to 
open the Control Menu.    Use it to restore, move, size, minimize, and close the Search 
Results Window.



Minimize Button
This is the Minimize Button.    Select it to minimize the Search Results Window to an icon 
and restore the icon to a window.



scroll bar
This is the scroll bar.    Click on either of the arrow buttons or on the bar itself to move up 
and down the Search Results Window.



Find Button
This is the Find Button.    Select it to begin the search.



Control Menu Box
This is the Control Menu.    It is a standard feature of Windows.    Use it to move or close 
the Search Dialog Box.



etymology
The origin and development of a word.    In short, the derivation of a word.



definitions
Definitions are referred to in this dictionary as "entries."



pronunciation
The act or manner of pronouncing syllables, words, or phrases.    In short, how syllables, 
words, or phrases are spoken.



scroll bar
This is the scroll bar.    Click on either of the arrow buttons or on the bar itself to move up 
and down the History List.



Type in the word(s) you would like to search for here.




